Firma MetaQuotes Software ogłosiła, że od 1 marca 2019 roku przestanie obsługiwać starsze wersje MetaTradera 4

Szanowni klienci!

Informujemy, że od 1 marca 2019 roku oprogramowanie MetaQuotes, które jest odpowiedzialne za stworzenie terminali handlowych MetaTrader 4 i MetaTrader 5, przestanie obsługiwać wersje stacjonarne MetaTradera 4 poniżej wersji 1118, oraz terminale MetaTrader 4 Android poniżej wersji 1104.

Terminale wcześniejszych wersji nie będą już łączyć się z serwerami handlowymi. Aby zapewnić nieprzerwany handel, radzimy zainstalowanie najnowszej wersji MetaTradera 4 z oficjalnej strony LiteForexu za pośrednictwem tego linka. Informujemy, że najnowsze obsługiwane wersje nie będą działać poprawnie w starszych systemach operacyjnych niż Windows 7.

Przypominamy również, że zawsze możesz przeprowadzać operacje handlowe w wersji przeglądarki terminalu handlowego firmy LiteForex w profilu klienta.

Z poważaniem,

LiteForex

 

Przerwanie obsługi starych wersji MetaTradera 4
Zacznij handlować
Obserwuj nas na portalach społecznościowych!
Czat na żywo
Pozostaw komentarz